Opened 10 years ago

Closed 10 years ago

#6 closed defect (fixed)

Need to work with matplotlib 0.99

Reported by: flip Owned by: flip
Priority: major Milestone:
Component: component1 Version:
Keywords: Cc:

Description

Our apps only work with matplotlib 0.98. Version 0.99 introduced some incompatible changes. We've ignored that version so far, but some Linux distros (e.g. Ubuntu 9.10) offer only version 0.99 in their package repos. If we don't make our code upwards compatible with 0.99, we won't be able to use the latest versions of Linux.

Change History (1)

comment:1 Changed 10 years ago by flip

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.