Changes between Version 1 and Version 2 of PyWavelets


Ignore:
Timestamp:
Feb 3, 2012, 3:42:05 PM (9 years ago)
Author:
flip
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • PyWavelets

    v1 v2  
    55Vespa-Analysis uses it for baseline estimation during fitting.
    66
    7 Unlike most of Vespa's dependencies, PyWavelets is optional. In other words,
     7Unlike most of Vespa's dependencies, !PyWavelets is optional. In other words,
    88you're not required to install it before installing Vespa. If it's not
    99installed, Vespa will still run, although Analysis won't allow you to use the
    1010wavelet filter for baseline estimation during fitting.
    1111
    12 PyWavelets is not available for all versions of Python on all platforms. We
     12!PyWavelets is not available for all versions of Python on all platforms. We
    1313provide specifics for each platform below.
    1414
    1515== Windows ==
    1616
    17 For '''Python 2.5 and 2.6''', PyWavelets' author provides
     17For '''Python 2.5 and 2.6''', !PyWavelets' author provides
    1818[http://pypi.python.org/pypi/PyWavelets/#downloads prebuilt binaries].
    1919
     
    2626== Linux ==
    2727
    28 As of this writing (early 2012), PyWavelets is available via the package
     28As of this writing (early 2012), !PyWavelets is available via the package
    2929manager of most Linux distributions, including Ubuntu ≥ 8.04, Fedora ≥ 14 (or
    3030possibly earlier), RHEL ≥ 6, and OpenSUSE ≥ 11.
    3131
    32 Check your package manager for `pywt` or `PyWavelets`.
     32Check your package manager for `pywt` or `!PyWavelets`.
    3333
    3434== OS X ==