Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#42 closed defect (wontfix)

OS X - HLSVD sliders can't reach max value w/mouse

Reported by: flip Owned by:
Priority: minor Milestone:
Component: svd Version:
Keywords: Cc:

Description

Under OS X, one can slide a slider all the way to the right with the mouse, but it doesn't reach the max value. For instance, of # of data points max = 1024, sliding it to the right will only reach 1012 or so. Moving it with the keyboard allows one to reach the max (but that has another problem that I'll document in another ticket).

The inability to reach the max is a known problem with wx under OS X. If I read this ticket correctly, the problem is solved under wx 2.9.

http://trac.wxwidgets.org/ticket/4555

I'm closing this as WONTFIX since we can't do much about it.

Change History (2)

comment:1 Changed 8 years ago by flip

  • Resolution set to wontfix
  • Status changed from new to closed

comment:2 Changed 8 years ago by flip

See also ticket #43.

Note: See TracTickets for help on using tickets.